Problems sending forum emails

Have your say...
mrklunk
Posts: 10
Joined: 19 Sep 2016 11:55
Location: Aberdeen
Profile: Hi everyone. We are thinking of moving to Algorfa when we retire in 2018 so I'm on here to find out all I can about living in Algorfa :)
Contact:

Problems sending forum emails

Postby mrklunk » 01 Jun 2017 17:05

Hi, I can't seem to send any mail? It all just sits in my outbox? Any ideas?

Aly Gorfa
Posts: 155
Joined: 14 May 2015 08:46

Re: Problems sending forum emails

Postby Aly Gorfa » 01 Jun 2017 18:40

I believe it sits in your outbox until the addressee opens it.

User avatar
MARIA AND JOHN
Posts: 45
Joined: 14 May 2015 13:42

Re: Problems sending forum emails

Postby MARIA AND JOHN » 01 Jun 2017 21:36

:supportalgorfaforum: Don't think that is right, if it is in the outbox it hasn't been sent

User avatar
bob-n-haze
Posts: 44
Joined: 13 May 2015 23:12
Location: Aldridge, West Mids
Profile: Montemar

Re: Problems sending forum emails

Postby bob-n-haze » 02 Jun 2017 00:11

I think Aly is right. It has to be seen before it leaves the outbox.

Bob
Take the bull by the horns ... turn and withdraw with a satisfying 'POP'

mrklunk
Posts: 10
Joined: 19 Sep 2016 11:55
Location: Aberdeen
Profile: Hi everyone. We are thinking of moving to Algorfa when we retire in 2018 so I'm on here to find out all I can about living in Algorfa :)
Contact:

Re: Problems sending forum emails

Postby mrklunk » 02 Jun 2017 10:51

Thanks a lot folks. I hope you are right and they open their mail at some point :)

User avatar
MARIA AND JOHN
Posts: 45
Joined: 14 May 2015 13:42

Re: Problems sending forum emails

Postby MARIA AND JOHN » 02 Jun 2017 17:49

:goodpost: Go to your Outbox and then open the stuck email messages. Start with the oldest message first. If that message has an attachment that's larger than 5MB, delete the attachment and either attach a smaller file or attach a link to the attachment. You can then try to send the message again.20 Jun 2016

mrklunk
Posts: 10
Joined: 19 Sep 2016 11:55
Location: Aberdeen
Profile: Hi everyone. We are thinking of moving to Algorfa when we retire in 2018 so I'm on here to find out all I can about living in Algorfa :)
Contact:

Re: Problems sending forum emails

Postby mrklunk » 02 Jun 2017 20:48

Hi Maria and John,

No attachments? So that's not it? :(

User avatar
MARIA AND JOHN
Posts: 45
Joined: 14 May 2015 13:42

Re: Problems sending forum emails

Postby MARIA AND JOHN » 02 Jun 2017 22:25

:supportalgorfaforum: If you google messages stuck in outbox there are various solutions depending on which email program you are using

Aly Gorfa
Posts: 155
Joined: 14 May 2015 08:46

Re: Problems sending forum emails

Postby Aly Gorfa » 03 Jun 2017 08:23

Mrklunk is using the forum messaging system. Not a 'normal' email programme. If you Google 'messages stuck in outbox phpBB system' you will get confirmation of what I and Bob have stated.

It moves into sent when the receiver opens their private message box, but I don't know if that guarantees the receiver has actually read it.

Brendan Staunton
Posts: 60
Joined: 28 Sep 2015 20:01
Profile: I've forgotten my log in again..

Re: Problems sending forum emails

Postby Brendan Staunton » 04 Jun 2017 16:17

If they don´t open it just phone them, easy.

Bren :algorfa: :dontshoot:


Return to “General Comments”

Who is online

Users browsing this forum: No registered users and 4 guests